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1 Introdução 

1.1 Âmbito e Objetivos 

O presente documento constitui o guia prático de delimitação de áreas inundáveis com base 

nos caudais de ponta de cheia para períodos de retorno de 25, 50 e 100 anos, o qual tem como intuito 

padronizar o processo de elaboração e produção de informação cartográfica relativa ao risco de cheias 

e inundações nos Açores.  

Este guia apresenta e demonstra a aplicação de uma proposta de metodologia a utilizar para 

produção de cartas de zonas inundáveis – extensão de área potencialmente afetada por inundações – 

com base nos caudais de ponta de cheia para vários períodos de retorno – 25, 50 e 100 anos. O período 

de retorno corresponde ao intervalo médio entre ocorrências sucessivas de um acontecimento, não 

significando, contudo, que exista uma repetição cíclica e/ou regular das mesmas (Hipólito e Vaz, 2013). 

O presente guia destina-se sobretudo aos técnicos da administração pública regional e local da 

Região Autónoma dos Açores com competências em ordenamento do território e gestão de riscos 

naturais. 

O conteúdo documental do guia prático encontra-se organizado de acordo a seguinte estrutura: 

1. Introdução, na qual se enquadra o âmbito e objetivos da realização do presente guia 

prático e se apresenta um enquadramento da temática no contexto legal e face ao 

panorama das alterações climáticas; 

2. Metodologia para Modelação Hidrológica, ao nível da qual se apresenta e descreve a 

metodologia para modelação hidrológica das áreas inundáveis, incluindo, nomeadamente, 

os dados necessários para o efeito, assim como as diferentes etapas do processo de 

modelação; 

3. Modelação Hidrológica – Caso Prático, onde se detalha e exemplifica a aplicação da 

metodologia, mostrando o passo a passo de cada etapa, recorrendo a dois exemplos 

práticos. São apresentados dois exemplos práticos para a mesma bacia hidrográfica – 

primeiro considerando apenas a linha de água principal da bacia hidrográfica; e depois 

considerando a linha de água principal, bem como os seus afluentes; 

4. Bibliografia, onde se listam as fontes bibliográficas utilizadas no presente guia prático. 
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1.2 Enquadramento e Contexto Legal 

As cheias são um fenómeno hidrológico extremo em que o caudal, originado pela precipitação 

intensa, excede a capacidade de vazão do leito menor do curso de água de determinada bacia 

hidrográfica, ocorrendo, desta forma, inundação de áreas que a isso não estão sujeitas habitualmente 

(Hipólito e Vaz, 2013). 

As cheias podem causar danos graves em infraestruturas, interrupção de vias de comunicação 

(e.g. estradas, pontes), danos em produções agrícolas e provocar desalojados, e eventualmente, vítimas 

mortais, resultando em relevantes prejuízos materiais, sociais e económicos. A dimensão dos estragos irá 

depender da extensão de área inundada, das infraestruturas e população presentes e da altura de água 

nas zonas afetadas. 

Desta forma, e apesar das cheias, enquanto fenómeno natural, não poderem ser evitadas, 

devem ser, tanto quanto possível, realizadas ações que permitam uma adequada gestão deste risco, 

nomeadamente na proteção, prevenção e minimização dos seus efeitos. Para uma gestão adequada 

do risco de cheias e inundações devem ser tidas em consideração as particularidades locais, pelo que a 

análise deverá ser realizada à escala da bacia hidrográfica. Nesse contexto, as cartas de zonas inundáveis 

são uma importante e necessária ferramenta. 

Em termos legislativos, o decreto-lei (DL) n.º 115/2010, de 22 de outubro, aprova o quadro para 

a avaliação e gestão dos riscos de inundações, a nível nacional, transpondo para a ordem jurídica interna 

a Diretiva n.º 2007/60/CE, do Parlamento Europeu e do Conselho, de 23 de outubro, e indo igualmente 

ao encontro da preocupação relativa à mitigação dos efeitos das inundações, estabelecida na Diretiva 

n.º 2000/60/CE, do Parlamento Europeu e do Conselho, de 23 de outubro. 

De acordo com o referido diploma legal, para uma gestão adequada do risco de inundações, 

cada região hidrográfica deverá: definir as unidades de gestão; efetuar a avaliação preliminar de riscos 

de inundações; propor as zonas de riscos potenciais significativos de inundações; elaborar as cartas de 

zonas inundáveis para áreas de risco e as cartas de risco de inundações; e elaborar e implementar os 

planos de gestão de riscos de inundações (PGRI). 

Segundo o disposto no DL n.º 115/2010, de 22 de outubro, as cartas de zonas inundáveis para 

áreas de risco e as cartas de riscos de inundações devem ser consideradas na delimitação das zonas 

inundáveis, das zonas ameaçadas pelas cheias e das zonas ameaçadas pelo mar, aquando da 

elaboração ou revisão dos planos municipais de ordenamento do território, e para efeitos da elaboração 

das cartas da reserva ecológica nacional. 

A reserva ecológica nacional corresponde a uma estrutura biofísica que integra o conjunto das 

áreas que pela sensibilidade, função e valor ecológicos ou pela exposição e suscetibilidade perante riscos 
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naturais, são objeto de proteção especial. Conforme o disposto no DL n.º 166/2008, de 22 de agosto, e 

alterações subsequentes, um dos objetivos da reserva ecológica nacional é prevenir e reduzir os efeitos 

dos riscos de cheias, contribuindo para a adaptação aos efeitos das alterações climáticas e acautelando 

a sustentabilidade ambiental e a segurança de pessoas e bens.  

Na reserva ecológica nacional estão integradas, entre outras, áreas de prevenção de riscos 

naturais, as quais abarcam as tipologias: zonas adjacentes; zonas ameaçadas pelo mar; zonas ameaçadas 

pelas cheias; áreas de elevado risco de erosão hídrica do solo; e áreas de instabilidade de vertentes. 

Nesse contexto, as zonas ameaçadas pelas cheias correspondem a áreas suscetíveis de inundação por 

transbordo de água do leito dos cursos de água e leito dos estuários, devido à ocorrência de caudais 

elevados e à ação combinada de vários fenómenos hidrodinâmicos característicos destes sistemas.  

De acordo com o mesmo diploma legal, a delimitação dessas zonas é efetuada através de 

modelação hidrológica e hidráulica que permita o cálculo das áreas inundáveis com período de retorno 

de 100 anos da observação de marcas ou registos de eventos históricos e de dados cartográficos, de 

critérios geomorfológicos, pedológicos e topográficos e tendo em conta fatores como o nível de maré 

máximo, a subida do nível médio do mar, a sobrelevação meteorológica e as ondas de geração local. 

Na Região Autónoma dos Açores (RAA) há, por sua vez, que ter em consideração o documento 

“Orientações Metodológicas para Delimitação da Reserva Ecológica – PDM na RAA”, publicado pela 

Secretaria Regional do Ambiente e Alterações Climáticas em julho de 2021, que tem como intuito definir 

orientações metodológicas relativas à delimitação de cada uma das tipologias de áreas que integram a 

reserva ecológica na RAA até que seja adaptado o regime em vigor às especificidades do território do 

arquipélago.  

No âmbito do referido documento é estabelecido como critério para delimitação das zonas 

ameaçadas pelas cheias a adoção das zonas críticas de inundação definidas em sede de Plano de Gestão 

de Riscos de Inundações da Região Autónoma dos Açores (PGRIA) em vigor. Sendo que os municípios 

que entendam incluir novas zonas críticas de inundação deverão adotar a metodologia do Plano de 

Gestão da Região Hidrográfica Açores (PGRH-Açores), devidamente adaptada à escala municipal, capaz 

de elaborar uma modelação aproximada do risco de cheia das principais bacias hidrográficas. Para esse 

efeito, devem ser utilizados os seguintes fatores de ponderação:  

1. Caudal de ponta específico, para o período de retorno de 100 anos;  

2. Densidade de drenagem média de cada bacia hidrográfica;  

3. Ocupação do solo;  

4. Registo histórico do número de ocorrências de cheia.  
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1.3 Cheias e Inundações e o Impacto das Alterações Climáticas 

As cheias e inundações são um fenómeno com ocorrência recorrente nos Açores e que se 

perspetiva, no futuro, ocorram com maior frequência, consequência dos efeitos das alterações climáticas. 

De acordo com o Programa Regional para as Alterações Climáticas (PRAC), no arquipélago dos Açores 

espera-se uma maior concentração de precipitação no inverno, sendo, por essa via, expectável um 

aumento de eventos de cheias e inundações. Contudo, esta projeção não permite conhecer a 

frequência, dimensão ou mesmo localização destas eventuais ocorrências.  

No contexto da elaboração de mapas de áreas inundáveis, a consideração das alterações 

climáticas poderá ser introduzida pela variável do caudal de ponta de cheia. Para tal, têm de existir dados 

que permitam o cálculo do caudal de ponta de cheia, considerando os valores de precipitação média 

mensal apresentados nos cenários RCP 4.5 e RCP 8.5 do PRAC (Representative Concentration Pathways 

– correspondem a diferentes concentrações de CO2eq. por parte de milhão de volume; geralmente 

utilizados a nível internacional para caracterização e cenarização futura do clima, com base nos dados 

mensais agregados de precipitação e temperatura média, para os períodos de curto (2010-39), médio 

(2040-69) e longo prazo (2070-99)).  

A utilização exclusiva dos dados históricos pode limitar a análise e condicionar uma mais eficaz 

adaptação do território e da população para os efeitos futuros das alterações climáticas. Assim, para uma 

melhor preparação para o futuro deve considerar-se a possibilidade de integrar as projeções das 

alterações climáticas para os Açores nos trabalhos de análise e avaliação do risco de cheias e inundações 

e desta forma contribuir para uma mais eficaz gestão dos riscos. 
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2 Metodologia para Modelação Hidrológica 

A delimitação de áreas inundáveis deve ser realizada com recurso a programa de modelação 

hidrológica e de sistema de informação geográfica, sendo necessários os seguintes dados cartográficos 

de base para processamento da informação: 

 Altimetria; 

 Limite das bacias hidrográficas; 

 Linhas de água. 

A utilização de dados de base o mais próximo e representativo da realidade possível contribuirá 

para o aumento da fiabilidade dos resultados da modelação. 

Para além dos dados cartográficos, são também necessários outros dados, nomeadamente: 

 Coeficiente de rugosidade de Manning (valores definidos em bibliografia da especialidade e 

que correspondem a um coeficiente de resistência ao escoamento num determinado 

sector do canal; consultar Tabela 2.1); 

 Caudal de ponta de cheia (valores indicados no PGRH-Açores 2022-2027); 

 Inclinação da linha de água (cálculo efetuado com base nos dados cartográficos e que 

corresponde ao quociente da diferença entre a cota máxima e a cota mínima da linha 

de água, pelo comprimento total da linha de água). 

De uma forma sucinta, numa primeira etapa, é realizado o processamento da informação 

cartográfica, nomeadamente dos dados geométricos das linhas de água consideradas, no sistema de 

informação geográfica. Os dados geométricos são exportados para o programa de modelação 

hidrológica, onde são validados e complementados com informação relativa ao escoamento. Realiza-se, 

então, a simulação do escoamento, da qual resultam dados relativos à elevação da superfície da água 

para o caudal de ponta de cheia atribuído. Esta informação é, depois, exportada para o sistema de 

informação geográfica, onde se geram as áreas inundáveis, as quais devem ser objeto de validação e 

uniformização. 

Tabela 2.1 | Valores de rugosidade de Manning (Cirilo, 2001 in Gonçalves, 2016) 

Natureza do Fundo Muito Boa Boa Regular Má 

Alvenaria 

Pedra argamassada 0,017 0,020 0,025 0,030 

Pedra aparelhada 0,013 0,014 0,015 0,017 

Pedra seca 0,025 0,033 0,033 0,035 

Tijolos 0,012 0,013 0,015 0,017 
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Natureza do Fundo Muito Boa Boa Regular Má 

Canais 

Abertos em rocha (irregular) 0,035 0,040 0,045 - 

Com fundo em terra e talude com pedras 0,028 0,030 0,033 0,035 

Com leito pedregoso e talude vegetado 0,025 0,030 0,035 0,040 

Com revestimento de betão 0,012 0,014 0,016 0,018 

De terra (retilíneos e uniformes) 0,017 0,020 0,023 0,025 

Dragados 0,025 0,028 0,030 0,033 

Gabião 0,022 0,030 0,035 - 

Superfícies de argamassa de cimento 0,011 0,012 0,013 0,015 

Superfícies de cimento alisado 0,010 0,011 0,012 0,013 

Córregos e rios 

Limpos retilíneos e uniformes 0,025 0,028 0,030 0,033 

Limpos retilíneos e uniformes com pedras e 
vegetação 

0,030 0,033 0,035 0,040 

Limpos retilíneos e uniformes com meandros 
e poços 0,035 0,040 0,045 0,050 

Margens 
espraiadas 

Com pouca vegetação 0,050 0,060 0,070 0,080 

Com muita vegetação 0,075 0,100 0,125 0,150 

2.1 Processamento de Dados Geométricos 

Para o processamento da informação necessária à modelação hidrológica é necessária uma 

base de trabalho, a qual deverá corresponder a informação tridimensional do terreno em análise – bacia 

hidrográfica. Esta informação permitirá a criação das camadas vetoriais necessárias à modelação: 

 Centro geométrico da ribeira: Linha que define o eixo central do leito da ribeira; 

 Margens da ribeira: Linhas que definem os limites do “leito menor” da ribeira; 

 Linhas de escoamento: Linhas que definem, em função da altimetria e morfologia local, a zona 

de máximo alcance possível do escoamento/inundação; 

 Secções transversais: Linhas traçadas de forma a intersectar perpendicularmente a linha 

referente ao centro geométrico da ribeira e as respetivas margens e linhas de escoamento. Uma 

vez que as áreas inundáveis serão geradas com base na informação das secções transversais, 

quantas mais secções forem incluídas no modelo, melhor irá ser representado o terreno e maior 

será o rigor na definição da área abrangida pela inundação (Cook e Merwade, 2009 in 

Gonçalves, 2012). 

Apenas após o processamento destes dados geométricos, a informação gerada poderá ser 

processada no programa de modelação hidrológica. 
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2.2 Simulação do Escoamento 

Para proceder à simulação do escoamento na linha de água deve-se, em primeiro lugar, verificar, 

e se necessário corrigir, a informação geométrica processada anteriormente. Às camadas vetoriais 

referentes aos dados geométricos são atribuídos os valores referentes ao coeficiente de rugosidade para 

as margens e leito da linha de água de cada secção transversal.  

Para a simulação do escoamento é necessário indicar o valor do caudal de ponta de cheia para 

o qual será realizada a simulação e indicar a inclinação da linha de água na qual irá ser simulado o 

escoamento.  

Com todos os dados introduzidos e revistos é então realizada a simulação do escoamento. A 

simulação calcula a altura da água em todas as secções transversais e utiliza a interpolação para efetuar 

as previsões nas zonas entre as mesmas, correspondendo, como tal, o resultado a perfis de inundação. 

Os dados da elevação da superfície da água são convertidos em dados espaciais no sistema de 

informação geográfica utilizado. 

2.3 Modelação das Áreas Inundáveis 

No processo de modelação a informação altimétrica será convertida em dados espaciais, no 

sistema de informação geográfica, sendo então gerada a mancha bruta, representativa da área 

inundável em formato shapefile e raster.  

A mancha bruta resultante deve ser analisada e validada com recurso a trabalho de campo e a 

dados existentes relativos a ocorrências históricas. Desta análise poderão resultar ajustes às manchas 

inundáveis, no sentido de reduzir ou alargar os seus limites. Deve também proceder-se à 

suavização/aligeiramento das formas geométricas da shapefile validada. 
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3 Modelação Hidrológica – Casos Práticos 

Para demonstração da metodologia apresenta-se, para um caso de estudo, as etapas necessárias, 

passo a passo e com o apoio de imagens – capturas de ecrã (print screens), à produção dos mapas de 

áreas inundáveis para cheias com os tempos de retorno de 25, 50 e 100 anos.  

Foi selecionado como caso de estudo a Ribeira Seca, na ilha de São Jorge. Num primeiro 

exemplo, apresenta-se a metodologia para o caso geral, em que se considera a linha de água principal 

da bacia hidrográfica, e num segundo exemplo apresenta-se a metodologia para um caso mais 

detalhado, em que se considera o processamento de informação referente também às linhas de água 

afluentes.  

A delimitação das áreas inundáveis será realizada com recurso ao programa de modelação 

hidrológica HEC-RAS e ao sistema de informação geográfica ArcGIS. Existe, também, a possibilidade de 

utilização do sistema de informação geográfica de código aberto QGIS, recorrendo à extensão RiverGIS. 

De uma forma sucinta, e conforme definido no guia, numa primeira etapa, é realizado o 

processamento da informação cartográfica. Este processamento será realizado no programa ArcMap, 

com recurso à extensão HEC-GeoRAS (que deverá ser instalada no ArcMap e que contém um conjunto 

de ferramentas que serão utilizadas no processamento da informação geoespacial). Os dados 

processados – dados geométricos – são, então, exportados para o HEC-RAS. Numa segunda etapa, no 

HEC-RAS, os dados importados são validados e complementados com informação relativa ao 

escoamento. Realiza-se, então, a simulação do escoamento, da qual resultam dados relativos à elevação 

da superfície da água para o caudal de ponta de cheia atribuído. Esta informação é, depois, exportada 

para o ArcMap. Na terceira e última etapa, no ArcMap (extensão HEC-GeoRAS), geram-se, com base 

nos dados importados, as áreas inundáveis, as quais são, depois, objeto de validação e uniformização 

(Figura 3.1). 
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Figura 3.1 | Esquematização das etapas para modelação das áreas inundáveis nos programas informáticos 

ArcMap e HEC-RAS 

3.1 Ribeira Seca, Ilha de São Jorge – Linha de Água Principal 

3.1.1 Processamento de Dados no ArcMap 

Recomenda-se que toda a informação seja trabalhada e guardada na raiz de unidade de disco 

rígido diferente da unidade onde consta o sistema operativo. 

Efetuar a transferência da versão mais recente da extensão HEC-GeoRAS 10.2, em: 

https://www.hec.usace.army.mil/software/hec-georas/downloads.aspx e correr o executável. Seguir o 

passo 2.1 para adicionar o Hec-GeoRAS à barra de ferramentas (toolbar) do ArcMap. 

1.º Passo Preparação dos dados de entrada 

1.1. Gerar um modelo de superfície – TIN (triangular irregular networks – rede irregular triangulada), 

com células de 10x10 m, para a bacia hidrográfica em análise, a partir da altimetria e do limite 

da bacia hidrográfica; 

1.2. Editar a shapefile da linha de água, de forma que a informação espacial nela contida seja 

referente apenas à linha de água principal, sem os seus afluentes. A linha de água principal de 

determinada bacia hidrográfica corresponde à linha de água de maior comprimento. 

2.º Passo Preparação do projeto de trabalho 

2.1. Abrir o ArcMap e adicionar a extensão HEC-GeoRAS à barra de ferramentas (toolbar) do 

ArcMap; 

ArcMap
(HEC-GeoRAS)

Processamento de dados 
geométricos

Exportação dos dados

HEC-RAS

Validação dos dados 
geométricos

Introdução dos dados 
necessários à modelação

Simulação do escoamento

Exportação dos dados

ArcMap
(HEC-GeoRAS)

Modelação das áreas 
inundáveis

Validação da área 
inundável gerada

Uniformização dos limites 
das áreas inundáveis
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2.2. Adicionar os dados de entrada (TIN e shapefile da linha de água) ao documento do ArcMap – 

por predefinição o projeto assume o sistema de coordenadas dos dados de entrada; 
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2.3. Salvar o documento (File > Save As… > Atribuir nome ao ficheiro e guardá-lo na pasta 

pretendida). 

3.º Passo Criar as camadas geométricas (RAS Layers) – a vectorização dos elementos das camadas 

geométricas deve ser realizada sempre de montante para jusante e da esquerda para a direita. 

Apenas as secções transversais devem intersectar elementos das restantes camadas. Nenhuma das 

outras camadas pode intersectar outras camadas. Elementos das mesmas camadas não podem 

intersectar-se): 

3.1. Na extensão HEC-GeoRAS selecionar RAS Geometry > Layer setup > em “Required Surface” 

selecionar a TIN da bacia hidrográfica; 
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3.2. Na extensão HEC-GeoRAS selecionar RAS Geometry > Create RAS Layers > Selecionar as 

camadas que serão criadas: Stream Centerline (centro geométrico da ribeira); Bank Lines 

(margens da ribeira); Flow Path Centerlines (linhas de escoamento); e XS Cut Lines (secções 

transversais) – as camadas são adicionadas ao projeto; 

 

As quatro camadas foram criadas, mas não têm informação associada, pelo que a tarefa seguinte 

será atribuir a informação correspondente a cada uma. 

3.3. Edição da camada River (correspondente à linha de água principal da ribeira em estudo): 
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3.3.1. Iniciar a edição da camada: clique com botão direito do rato na camada “River” > Edit 

Features > Start editing; 

 

3.3.2. Confirmar que a informação a desenhar está atribuída à camada pretendida e no formato 

correto (linha), através da aba “Create Features”; 

 

3.3.3. Para desenhar a camada “River” com a maior precisão possível recomenda-se a utilização 

da ferramenta “Trace” da toolbar “Editor”. Deve desenhar-se a linha de montante para 

jusante, tendo como base a shapefile da linha de água adicionada inicialmente ao projeto. 

Clicar na tecla F2 para fechar a polyline criada e, para finalizar, salvar a edição (Editor > 

Save Edits > Stop Editing); 
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3.3.4. Identificar a linha de água com recurso à extensão HEC-GeoRAS: selecionar o comando 

ID > selecionar a linha de água > preencher os campos > clicar OK; 

 

 

3.3.5. Preencher a tabela de atributos da shapefile “River”: RAS Geometry > Stream Centerline 

Attributes > All; 
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3.3.6. Verificar a tabela de atributos da nova shapefile gerada: “River 3D”. 

 

3.4. Edição da camada “Banks” (correspondente às margens da linha de água em estudo): 

3.4.1. Iniciar a edição da camada: clique com botão direito do rato na camada “Banks” > Edit 

Features > Start editing; 

 

3.4.2. Confirmar que a informação a desenhar está atribuída à camada pretendida e no formato 

correto (linha), através da aba “Create Features”; 
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3.4.3. Para desenhar a camada “Banks” com o maior rigor possível utiliza-se como auxílio a TIN, 

os ortofotomapas e levantamentos topográficos complementares, quando existentes. 

Deve desenhar-se em primeiro lugar a margem esquerda e, em seguida, a margem direita. 

Cada linha deve ser desenhada de montante para jusante. Clicar na tecla F2 para fechar 

cada polyline criada e, para finalizar, salvar a edição (Editor > Save Edits > Stop Editing); 

 

3.5. Edição da camada “Flowpaths” (correspondente às linhas de escoamento): 

3.5.1. Iniciar a edição da camada: clique com botão direito do rato na camada “Flowpaths” > 

Edit Features > Start editing; 

Left Bank 

Right Bank 
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3.5.2. Confirmar que a informação a desenhar está atribuída à camada pretendida e no formato 

correto (linha), através da aba “Create Features”; 

 

3.5.3. Para desenhar a camada “Flowpaths” com o maior rigor possível utiliza-se como auxílio a 

TIN, altimetria, ortofotomapas e levantamentos topográficos complementares, quando 

existentes. Deve desenhar-se em primeiro lugar a linha esquerda (left overbank), em 

segundo lugar a linha correspondente à linha de água (stream centerline), com recurso à 

ferramenta “trace”, e em último lugar a linha direita (right overbank). Cada linha deve ser 

desenhada de montante para jusante. Clicar na tecla F2 para fechar cada polyline criada. 

Com o término dos desenhos dos três elementos salvar a edição (Editor > Save Edits > Stop 

Editing); 
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3.5.4. Identificar os flowpaths com recurso à extensão HEC-GeoRAS: selecionar o comando 

Select Flowpath and Assign LineType Attributes > selecionar polyline > preencher os 

campos > clicar OK. Proceder à identificação, também da esquerda para a direita. 

 

3.6. Edição da camada “XSCutLines” (correspondente às secções transversais à linha de água): 

3.6.1. Iniciar a edição da camada: clique com botão direito do rato na camada “XSCutLines” > 

Edit Features > Start editing; 

 

Right  

Left  

Channel 

Select Flowpath and Assign 

LineType Attributes 
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3.6.2. Confirmar que a informação a desenhar está atribuída à camada pretendida e no formato 

correto (linha), através da aba “Create Features”; 

 

3.6.3. Para desenhar a camada “XSCutLines” devem traçar-se diversas linhas ao longo da linha 

de água, de montante para jusante. Cada linha deve ser traçada da esquerda para a direita, 

intersectando os elementos das camadas flowpaths, banks e river (perpendicularmente). 

Deve ter-se em atenção que as linhas não se podem intersectar. Clicar na tecla F2 para 

fechar a polyline criada e, para finalizar, salvar a edição (Editor > Save Edits > Stop Editing); 

 

3.6.4. Preencher a tabela de atributos da shapefile “XSCutLines”: RAS Geometry > XSCutLines 

Attributes > All (manter os dados predefinidos) > OK. 
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4.º Passo Exportação dos dados processados para o HEC-RAS 

4.1. Exportação dos dados através da barra de ferramentas da extensão HEC-GeoRAS: RAS 

Geometry > Export RAS Data > OK; 

 

4.2. Guardar o documento ArcMap e fechá-lo. 

3.1.2 Simulação do Escoamento no HEC-RAS 

Nesta fase do processo entram os valores de rugosidade de Manning, do caudal de ponta de 

cheia e da inclinação da linha de água. Assim, são dados necessários a esta etapa os apresentados na 

Tabela 2.1 e na Tabela 3.1. 

Tabela 3.1 | Dados do caudal de ponta de cheia (PGRH-Açores 2022-2027) e da inclinação da linha de água 
principal da bacia hidrográfica da Ribeira Seca 

Parâmetro Valor 

Caudal de Ponta – Qp 

(m3/s) 

T = 25 anos 30,4 

T = 50 anos 36,7 

T = 100 anos 86,8 
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Parâmetro Valor 

Inclinação da Linha de água 0,10 

Os dados acima apresentados são introduzidos aquando da validação dos dados no HEC-RAS. 

5.º Passo Preparação do projeto de trabalho 

5.1. Abrir o HEC-RAS; 

 

5.2. Configurar o sistema de unidades – sistema internacional – para o projeto: Options > Unit 

System (US Customary/SI) > selecionar a opção “System International (Metric System)” > OK; 

  

 

5.3. Salvar o projeto HEC-RAS (File > Save Project As… > procurar a pasta pretendida > atribuir um 

título ao projeto > clicar OK); 
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6.º Passo Validação dos dados geométricos importados do ArcMap e introdução de dados 

6.1. Importar os dados geométricos gerados no ArcMap: File > Import Geometry Data > GIS Format 

> Adicionar o ficheiro exportado no ArcMap (GIS2RAS) > clicar OK. Selecionar a opção SI (metric) 

units > Next > manter os restantes dados por defeito > clicar em Finished - Import Data; 

 

 

6.2. Validar as secções transversais (Cross Section): Tools > Graphical Cross Section Edit. Com recurso 

aos comandos assinalados a vermelho são validados manualmente os “bank points” (margens 

da ribeira) em cada secção. Após a validação das margens (Left Bank e Right Bank) em todas 

as secções, guardar as alterações realizadas: File > Save Geometry Data; 
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6.3. Atribuir os Valores N de Manning: Tables > Manning’s n or k Values. Preencher as três colunas 

referentes às margens e linha de água, de cada secção transversal, com base nos valores 

disponibilizados em bibliografia da especialidade (ver Tabela 2.1). Após a finalização do 

preenchimento da tabela, clicar OK. No presente caso são atribuídos os valores 0,030; 

 

6.4.  Verificar a tabela Reach Lenghts: Tables > Reach Lenghts. deve verificar-se se os valores foram 

corretamente exportados do ArcMap (valores dos LOB - "Left Over Bank", “Channel” e ROB - 

"Right Over Bank": distância da intersecção da secção transversal com o flowpath até à 
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intersecção da seguinte secção transversal com o flowpath). Caso existam campos com valores 

inferiores ou igual a 0, deve-se calcular o valor correto (no ArcMap) e introduzi-lo manualmente 

nesta tabela. Após a verificação estar concluída clicar OK; 

 

 

6.5. Filtragem dos pontos das secções transversais – perfis que contenham 500 ou mais pontos 

serão redimensionados para o valor máximo permitido de pontos (499): Tools > Cross Section 

Points Filter > selecionar a aba “Multiple Locations” > clicar na opção “Filter Points on Selected 

XS”. A filtragem será, desta forma, realizada de forma automática. Guardar a geometria final: 

File > Save Geometry Data. 
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7.º Passo Gerar as áreas inundáveis para um período de retorno de 25 anos 

7.1. Introduzir os dados de fluxo/escoamento – configurar o Steady Flow Data: Edit > Steady Flow 

Data. Atribuir o valor do caudal de ponta referente ao tempo de retorno de 25 anos (cf. Tabela 

3.1) > Clicar em “Reach Boundary Conditions” > introduzir o valor da inclinação média da linha 

de água (cf. Tabela 3.1) nos campos “Upstream” e “Downstream”. Guardar os dados 

introduzidos: File > Save Flow Data; 
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7.2. Realizar a simulação “Steady Flow Analysis”: Run > Steady Flow Analysis > selecionar a opção 

“Mixed” > clicar em “Compute”. Guardar a simulação: File > Save Plan; 
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7.3. Visualizar o resultado da simulação clicando no comando “View Cross Sections”, sinalizado a 

vermelho. Nesta fase a informação é apresentada em gráfico, correspondendo ao 

preenchimento com água das secções transversais definidas. 



 

Guia Prático: Delimitação de Áreas Inundáveis com Base nos Caudais de Ponta de Cheia para os 

Períodos de Retorno de 25, 50 e 100 anos 

 

 

 29 
 

 

8.º Passo Exportação dos dados resultantes da simulação para o ArcMap 

8.1. Exportação dos dados gerados pela simulação do escoamento (em formato .sdf): File > Export 

GIS Data > em “Results Export Options” selecionar “Water Surfaces” e “Water Surface Extents” > 

clicar “Export Data”; 
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8.2. Guardar o projeto HEC-RAS e fechá-lo. 

 

3.1.3 Modelação das Áreas Inundáveis no ArcMap 

Na presente etapa os dados dos perfis de inundação são convertidos em informação espacial 

no ArcMap, com recurso à extensão HEC-GeoRAS. 

9.º Passo Preparação do projeto de trabalho 

9.1. Abrir o documento ArcMap guardado anteriormente, no passo 4.2; 

9.2. Converter o ficheiro .sdf para formato .xml: selecionar o ficheiro .sdf exportado do HEC-RAS; 

 

9.3. Configurar o plugin RAS Mapping. RAS Mapping > Layer Setup: 

9.3.1. Selecionar New Analysis e escrever um nome para o novo Data Frame a ser criado; 

9.3.2. Em RAS GIS Export File, adicionar o ficheiro convertido em .xml no passo 9.2; 

9.3.3. Em Terrain Type, selecionar a opção TIN, de seguida selecionar a TIN correspondente aos 

dados de entrada (tin_ribseca); 

9.3.4. Em Output Directory, escolher a pasta em que se pretende guardar a informação que será 

processada pelo RAS Mapping; 

9.3.5. Em Rasterization Cell Size, definir o tamanho 5. 
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9.4. Importar os dados resultantes da pré-modelação realizada: RAS Mapping > Import RAS Data > 

OK.  
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10.º Passo Modelação das áreas inundáveis 

10.1. Criação da TIN com base nos dados importados do HEC-RAS: RAS Mapping > Inundation 

Mapping > Water Surface Generation; 

 

 

 

 

 

 

 

10.2. Modelação das áreas inundáveis: RAS Mapping > Inundation Mapping > Floodplain 

Delineation Using Rasters; 

 



 

Guia Prático: Delimitação de Áreas Inundáveis com Base nos Caudais de Ponta de Cheia para os 

Períodos de Retorno de 25, 50 e 100 anos 

 

 

 33 
 

 

10.3. Verificar e validar as áreas inundáveis com recurso a trabalho de campo e com auxílio 

das ocorrências históricas; confirmar a inexistência de erros associados à triangulação da TIN; 

10.4. Uniformizar os limites das áreas inundáveis. Os limites das áreas inundáveis devem ser 

suavizados/aligeirados, evitando-se formas/limites de área inundável “pixelizados”/geométricos. 

11.º Passo Produzir as áreas inundáveis para um período de retorno de 50 anos 

11.1. Repetir o processo a partir do 7.º Passo, com a introdução do valor do caudal de ponta 

de cheia correspondente: Q=36,7 m3/s. 

12.º Passo Produzir as áreas inundáveis para um período de retorno de 100 anos 

12.1. Repetir o processo a partir do 7.º Passo, com a introdução do valor do caudal de ponta 

de cheia correspondente: Q=86,8 m3/s. 



Guia Prático: Delimitação de Áreas Inundáveis com Base nos Caudais de Ponta de Cheia para os 

Períodos de Retorno de 25, 50 e 100 anos 

 

 

34  
 
 

3.2 Ribeira Seca – Linha de Água Principal e Afluentes 

3.2.1 Processamento de Dados no ArcMap 

Conforme já referido, a informação deverá ser guardada e trabalhada, preferencialmente, na 

raiz de uma unidade de disco rígido diferente da unidade onde consta o sistema operativo. A 

transferência da versão mais recente da extensão HEC-GeoRAS 10.2 é realizada em: 

https://www.hec.usace.army.mil/software/hec-georas/downloads.aspx e de seguida corre-se o 

executável. Seguir o passo 2.1 para adicionar o Hec-GeoRAS à barra de ferramentas (toolbar) do ArcMap. 

1.º Passo Preparação dos dados de entrada 

1.1. Gerar TIN para a bacia hidrográfica em análise; 

1.2. Editar a shapefile da linha de água, de forma que a informação espacial nela contida seja 

referente apenas às linhas de água em estudo – linha de água principal e principais afluentes 

(não são considerados os afluentes dos afluentes). 

 

2.º Passo Preparação do projeto de trabalho 

2.1. Abrir o ArcMap e adicionar a extensão HEC-GeoRAS à barra de ferramentas (toolbar) do 

ArcMap; 



 

Guia Prático: Delimitação de Áreas Inundáveis com Base nos Caudais de Ponta de Cheia para os 

Períodos de Retorno de 25, 50 e 100 anos 

 

 

 35 
 

 

2.2. Adicionar os dados de entrada (TIN e shapefile das linhas de água) ao documento do ArcMap 

– por predefinição o projeto assume o sistema de coordenadas dos dados de entrada; 
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2.3. Salvar o documento (File > Save As… > Atribuir nome ao ficheiro e guardá-lo na pasta 

pretendida). 

3.º Passo Criar as camadas geométricas 

3.1. Na extensão HEC-GeoRAS selecionar RAS Geometry > Layer setup > em “Required Surface” 

selecionar a TIN da bacia hidrográfica;  

 

3.2. Na extensão HEC-GeoRAS selecionar RAS Geometry > Create RAS Layers > Selecionar as 

camadas que serão criadas: Stream Centerline; Bank Lines; Flow Path Centerlines; e XS Cut Lines 

– as camadas são adicionadas ao projeto; 
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As quatro camadas foram criadas, mas não têm informação associada, pelo que a tarefa seguinte 

é atribuir a informação correspondente a cada uma. 

3.3. Edição da camada River (correspondente às linhas de água da ribeira em estudo) – a 

metodologia utilizada para a delimitação das linhas de água consiste em desenhar de montante 

para jusante e separar individualmente cada linha de água sempre que as mesmas se 

intersetem:  

3.3.1. Iniciar a edição da camada: clique com botão direito do rato na camada “River” > Edit 

Features > Start editing; 

 

3.3.2. Confirmar que a informação a desenhar está atribuída à camada pretendida e no formato 

correto (linha), através da aba “Create Features”; 
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3.3.3. Para desenhar a camada “River“ com a maior precisão possível, recomenda-se a utilização 

da ferramenta “Trace” da toolbar “Editor”. Devem desenhar-se as linhas de montante para 

jusante e da esquerda para a direita até ao ponto de interseção com outra linha de água, 

desenhando-se em primeira instância as linhas do curso de água principal e de seguida os 

afluentes. Assim, a Ribeira Seca foi dividida em cinco polylines, correspondendo cada uma 

a uma linha de água – o curso de água principal foi separado em três polylines 

considerando como foz (secção de referência) os pontos de interseção com os afluentes; 

e cada um dos dois afluentes considerados perfazem as restantes duas polylines 

desenhadas. Para fechar cada polyline criada, clicar na tecla F2 e, assim que finalizado o 

desenho de todas as linhas de água, salvar a edição (Editor > Save Edits > Stop Editing); 
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3.3.4. Identificar as linhas de água criadas com recurso à extensão HEC-GeoRAS: selecionar o 

comando ID > selecionar a linha de água > preencher os campos > clicar OK. No presente 

caso foram atribuídos cinco nomes (Reach Name) resultantes da posição geográfica de 

cada linha de água: às três linhas de água correspondentes ao curso de água principal, 

foram atribuídos os nomes, de montante para jusante: “Up Reach”; “Mid Reach” e “Down 

Reach”; em relação aos afluentes, foram atribuídos os nomes “Mid Tributary” e “Down 

Tributary”. 

Em relação ao “River Name”, não é permitido repetir o nome da linha de água, sendo que, 

a atribuição feita baseia-se na junção de siglas, neste caso de Ribeira Seca e “Reach Name”.  

Ex; RSUR (Ribeira Seca Up Reach); 
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3.3.5. Preencher a tabela de atributos da shapefile “River”: RAS Geometry > Stream Centerline 

Attributes > All; 

 

3.3.6. Verificar a tabela de atributos da nova shapefile gerada: “River 3D”. 
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3.4. Edição da camada “Banks” (correspondente às margens das linhas de água em estudo): 

3.4.1. Iniciar a edição da camada: clique com botão direito do rato na camada “Banks” > Edit 

Features > Start editing; 

 

3.4.2. Confirmar que a informação a desenhar está atribuída à camada pretendida e no formato 

correto (linha), através da aba “Create Features”; 

 

3.4.3. Para desenhar a camada “Banks” com o maior rigor possível utiliza-se como auxílio a TIN, 

altimetria, ortofotomapas e levantamentos topográficos complementares, quando 

existentes. Deve desenhar-se em primeiro lugar a margem esquerda e em segundo lugar 
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a margem direita para cada linha de água do curso principal e de seguida as margens 

para os afluentes. Cada linha deve ser desenhada de montante para jusante. Cada 

margem deve ser desenhada até à interseção da próxima linha de água, sendo que as 

próximas margens a desenhar, devem ter como ponto de partida o final das primeiras 

margens (ponto de interseção). Clicar na tecla F2 para fechar cada polyline criada e, para 

finalizar, salvar a edição (Editor > Save Edits > Stop Editing); 

 

3.5. Edição da camada “Flowpaths” (correspondente às linhas de escoamento): 

3.5.1. Iniciar a edição da camada: clique com botão direito do rato na camada “Flowpaths” > 

Edit Features > Start editing; 

 

Left Bank (MT) 

Right Bank (MT) 

Mid Tributary (MT) 
Up Reach (UR) 

Right Bank (UR) 

Left Bank (UR) 

Mid Reach (MR) 

Left Bank (MR) Right Bank (MR) 

Pontos de interseção 
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3.5.2. Confirmar que a informação a desenhar está atribuída à camada pretendida e no formato 

correto (linha), através da aba “Create Features”; 

 

3.5.3. Para desenhar a camada “Flowpaths” com o maior rigor possível utiliza-se como auxílio a 

TIN, altimetria, ortofotomapas e levantamentos topográficos complementares, quando 

existentes. Deve desenhar-se em primeiro lugar a linha esquerda, em segundo lugar a 

linha correspondente à linha de água (com recurso à ferramenta “trace”), e em último 

lugar a linha direita, para cada linha do curso de água principal e de seguida para os 

afluentes. Cada linha deve ser desenhada de montante para jusante. Cada linha deve ser 

desenhada até à interseção da próxima linha de água, sendo que as próximas linhas a 

desenhar, devem ter como ponto de partida o final das primeiras linhas (ponto de 

interseção). Clicar na tecla F2 para fechar cada polyline criada. Com o término dos 

desenhos dos três elementos para cada linha de água salvar a edição (Editor > Save Edits 

> Stop Editing); 
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3.5.4. Identificar os flowpaths com recurso à extensão HEC-GeoRAS: selecionar o comando 

Select Flowpath and Assign LineType Attributes > selecionar polyline > preencher os 

campos, selecionando o tipo de linha (Line type): Left; Channel; ou Right > clicar OK. 

Proceder a esta identificação, também, da esquerda para a direita para cada linha de água. 

 

 

 

 

 

 

3.6. Edição da camada “XSCutLines” (correspondente às secções transversais às linhas de água) 

3.6.1. Iniciar a edição da camada: clique com botão direito do rato na camada “XSCutLines” > 

Edit Features > Start editing; 

Channel (MT) 

Right flowpath (MT) 

Select Flowpath and Assign 

LineType Attributes 

Left flowpath (MT) 

Right flowpath (UR) 

Channel (UR) 

Left flowpath (UR) 

Left flowpath (MR) 

Channel (MR) 

Right flowpath (MR) 
Pontos de interseção 
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3.6.2. Confirmar que a informação a desenhar está atribuída à camada pretendida e no formato 

correto (linha), através da aba “Create Features”; 

 

3.6.3. Para desenhar a camada “XSCutLines” devem traçar-se diversas linhas transversais ao longo 

das linhas de água, começando pelo curso de água principal e terminando com os 

afluentes, de montante para jusante. Cada linha deve ser traçada da esquerda para a 

direita, intersectando os elementos das camadas: flowpaths, banks e river 

(perpendicularmente). Deve ter-se em atenção que as linhas (XSCutlines) não se podem 

intersectar com outras XSCutLines ou com Banks/Flowpaths de diferentes linhas de água. 

Clicar na tecla F2 para fechar a polyline criada e, para finalizar, salvar a edição (Editor > 

Save Edits > Stop Editing); 
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3.6.4. Preencher a tabela de atributos da shapefile “XSCutLines”: RAS Geometry > XSCutLines 

Attributes > All (manter os dados predefinidos) > OK. 

 

4.º Passo Exportação dos dados processados para o HEC-RAS 

4.1. Exportação dos dados através da barra de ferramentas da extensão HEC-GeoRAS: RAS 

Geometry > Export RAS Data > OK; 

Down Triburaty (DT) 
Mid Reach (MR) 
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4.2. Guardar o documento ArcMap e fechá-lo. 

3.2.2 Simulação do Escoamento no HEC-RAS 

Nesta fase do processo entram os valores de rugosidade de Manning (ver Tabela 2.1), do caudal 

de ponta de cheia e da inclinação de cada linha de água. Para calcular os caudais de ponta de cheia, 

para o período de retorno de 25, 50 e 100 anos, para cada secção de referência criada no âmbito do 

desenho das cinco linhas de água (cf. passo 3.3.3. da Edição da camada River do capítulo 3.2.1) 

recorreu-se à Fórmula Racional (a fórmula racional tem em conta a área da bacia (A, em km2), a 

ocupação do solo (através do coeficiente de escoamento C, adimensional) e a intensidade de 

precipitação (I, em mm/h): Qp = 0,278. 𝐶. 𝐼. 𝐴 .). Nesse contexto, foram desenhadas cinco bacias 

hidrográficas, referentes à área de contribuição de cada linha de água considerada, conforme se 

representa na Figura 3.2. 
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Figura 3.2 | Identificação das sub-bacias hidrográficas da Ribeira Seca, desenhadas para o cálculo do caudal de 
ponta de cheia para as secções de referência consideradas para a modelação com linhas de água afluentes 

A Tabela 3.2 apresenta os dados do caudal de ponta de cheia de cada sub-bacia 

individualmente e da inclinação das linhas de água necessários a esta etapa.  

Tabela 3.2 | Dados dos caudais de ponta de cheia e da inclinação das linhas de água definidas para o exercício 
de modelação hidrológica com linhas de água afluentes da bacia hidrográfica da Ribeira Seca 

Linha de água Parâmetro Valor 

Up Reach 

Caudal de Ponta – Qp 

(m3/s) 

T = 25 anos 11,44 

T = 50 anos 14,00 

T = 100 anos 16,17 

Inclinação da Linha de água 0,08 

Mid Reach 

Caudal de Ponta – Qp 

(m3/s) 

T = 25 anos 4,174 

T = 50 anos 5,11 

T = 100 anos 5,90 

Inclinação da Linha de água 0,12 

Down Reach Caudal de Ponta – Qp T = 25 anos 3,13 
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Linha de água Parâmetro Valor 

(m3/s) T = 50 anos 3,83 

T = 100 anos 4,43 

Inclinação da Linha de água 0,21 

Mid Tributary 

Caudal de Ponta – Qp 

(m3/s) 

T = 25 anos 22,40 

T = 50 anos 27,41 

T = 100 anos 31,67 

Inclinação da Linha de água 0,11 

Down Tributary 

Caudal de Ponta – Qp 

(m3/s) 

T = 25 anos 2,86 

T = 50 anos 3,50 

T = 100 anos 4,05 

Inclinação da Linha de água 0,14 

Os dados acima apresentados são introduzidos aquando da validação dos dados no HEC-RAS. 

5.º Passo Preparação do projeto de trabalho 

5.1. Abrir o HEC-RAS; 

 

5.2. Configurar o sistema de unidades – sistema internacional – para o projeto: Options > Unit 

System (US Customary/SI) > selecionar a opção “System International (Metric System)” > OK; 

  

 

5.3. Salvar o projeto HEC-RAS (File > Save Project As… > procurar a pasta pretendida > atribuir um 

título ao projeto > clicar OK). 
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6.º Passo Validação dos dados geométricos importados do ArcMap e introdução de dados 

6.1. Importar os dados geométricos gerados no ArcMap: File > Import Geometry Data > GIS Format 

> Adicionar o ficheiro exportado no ArcMap (GIS2RAS) > clicar OK. Selecionar a opção SI (metric) 

units > Next > manter os restantes dados por defeito > clicar em Finished - Import Data; 
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6.2. Validar as secções transversais (Cross Section): Tools > Graphical Cross Section Edit. Com recurso 

aos comandos assinalados a vermelho são validados manualmente os “bank points” (margens 

da ribeira) em cada secção. Após a validação das margens (Left Bank e Right Bank) em todas 

as secções, guardar as alterações realizadas: File > Save Geometry Data; 

 

6.3. Atribuir os Valores N de Manning: Tables > Manning’s n or k Values. Preencher as três colunas 

com base nos valores disponibilizados em bibliografia da especialidade (ver Tabela 2.1). Após a 

finalização do preenchimento da tabela, clicar OK. No presente caso são atribuídos os valores 

0,030; 
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6.4.  Verificar a tabela Reach Lenghts: Tables > Reach Lenghts. Deve verificar-se se os valores foram 

corretamente exportados do ArcMap (valores dos LOB - "Left Over Bank", “Channel” e ROB - 

"Right Over Bank": distância da intersecção da secção transversal com o flowpath até à 

intersecção da seguinte secção transversal com o flowpath). Caso existam campos com valores 

inferiores ou igual a 0, deve-se calcular o valor correto (no ArcMap) e introduzi-lo manualmente 

nesta tabela. Após a verificação estar concluída clicar OK; 
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6.5. Filtragem dos pontos das secções transversais – perfis que contenham 500 ou mais pontos 

serão redimensionados para o valor máximo permitido de pontos (499): Tools > Cross Section 

Points Filter > selecionar a aba “Multiple Locations” > clicar na opção “Filter Points on Selected 

XS”. A filtragem será, desta forma, realizada de forma automática. Guardar a geometria final: 

File > Save Geometry Data. 
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7.º Passo Gerar as áreas inundáveis para um período de retorno de 100 anos 

7.1. Introduzir os dados de fluxo/escoamento – configurar o Steady Flow Data: Edit > Steady Flow 

Data. Atribuir os valores do caudal de ponta referentes ao tempo de retorno de 100 anos (cf. 

Tabela 3.2) > Clicar em “Reach Boundary Conditions” > introduzir os valores da inclinação média 

das linhas de água (cf. Tabela 3.2) nos campos “Upstream” e “Downstream”. Guardar os dados 

introduzidos: File > Save Flow Data; 
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7.2. Realizar a simulação “Steady Flow Analysis”: Run > Steady Flow Analysis > selecionar a opção 

“Mixed” > clicar em “Compute”. Guardar a simulação: File > Save Plan; 
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7.3. Visualizar o resultado da simulação clicando no comando “View Cross Sections”, sinalizado a 

vermelho. Nesta fase a informação é apresentada em gráfico, correspondendo ao 

preenchimento das secções transversais definidas com água. 
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8.º Passo Exportação dos dados resultantes da simulação para o ArcMap 

8.1. Exportação dos dados gerados pela simulação do escoamento (em formato .sdf): File > Export 

GIS Data > em “Results Export Options” selecionar “Water Surfaces” e “Water Surface Extents” > 

clicar “Export Data”; 
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8.2. Guardar o projeto HEC-RAS e fechá-lo. 

  

3.2.3 Modelação das Áreas Inundáveis no ArcMap 

Na presente etapa os dados dos perfis de inundação são convertidos em informação espacial 

no ArcMap, com recurso à extensão HEC-GeoRAS. 

9.º Passo Preparação do projeto de trabalho 

9.1. Abrir o documento ArcMap guardado anteriormente, no passo 4.2; 

9.2. Converter o ficheiro .sdf para formato .xml: selecionar o ficheiro .sdf exportado do HEC-RAS; 

  

9.3. Configurar o plugin RAS Mapping. RAS Mapping > Layer Setup: 

9.3.1. Selecionar New Analysis e escrever um nome para o novo Data Frame a ser criado; 

9.3.2. Em RAS GIS Export File, adicionar o ficheiro convertido em .xml no passo 9.2; 

9.3.3. Em Terrain Type, selecionar a opção TIN, de seguida selecionar a TIN correspondente aos 

dados de entrada (tin_ribseca); 

9.3.4. Em Output Directory, escolher a pasta em que se pretende guardar a informação que será 

processada pelo RAS Mapping; 

9.3.5. Em Rasterization Cell Size, definir o tamanho 5. 
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9.4. Importar os dados resultantes da pré-modelação realizada: RAS Mapping > Import RAS Data > 

OK.  
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10.º Passo Modelação das áreas inundáveis 

10.1. Criação da TIN com base nos dados importados do HEC-RAS: RAS Mapping > Inundation 

Mapping > Water Surface Generation.  

 

 

 

 

 

 

 

 

10.2. Modelação das áreas inundáveis: RAS Mapping > Inundation Mapping > Floodplain 

Delineation Using Rasters. 
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10.3. Verificar e validar as áreas inundáveis com recurso a trabalho de campo e com auxílio 

das ocorrências históricas; confirmar a inexistência de erros associados à triangulação da TIN; 

10.4. Uniformizar os limites das áreas inundáveis. Os limites das áreas inundáveis devem ser 

suavizados/aligeirados, evitando-se formas/limites de área inundável “pixelizados”/geométricos. 

11.º Passo Produzir as áreas inundáveis para um período de retorno de 50 anos 

11.1. Repetir o processo a partir do 7.º Passo, com a introdução dos valores do caudal de 

ponta de cheia para o período de retorno de 50 anos para as cinco linhas de água (Tabela 3.2). 

12.º Passo Produzir as áreas inundáveis para um período de retorno de 25 anos 

12.1. Repetir o processo a partir do 7.º Passo, com a introdução dos valores do caudal de 

ponta de cheia para o período de retorno de 25 anos para as cinco linhas de água (Tabela 3.2). 
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3.3 Erros Mais Comuns no Processamento dos Dados Geométricos 

No decurso da aplicação do procedimento de modelação e produção das áreas inundáveis é 

comum ocorrerem erros de processamento, especialmente associados à criação dos dados geométricos 

necessários à simulação do escoamento. Quando ocorrem erros de desenho, o sistema de informação 

geográfica em que se está a trabalhar não deixará que se prossiga com o processamento da informação, 

indicando a existência de erro, mas não identificando de que erro se trata. Desta forma, neste capítulo 

pretende-se elencar os erros mais frequentes durante a etapa de processamento de dados. 

1. Falta de Informação no Cruzamento de Dados entre as Shapefiles e TIN 

Ao utilizar o comando “Stream Centerline” para cruzar a linha de água com os dados da TIN e 

preencher a tabela de atributos (passo 3.3.5 da etapa de processamento de dados no ArcMap), um dos 

erros mais comuns é o não existir informação altimétrica na foz, pelo facto da linha de água estar 

desenhada para além dos limites da informação de base. Para resolver este erro basta retificar a linha de 

água de forma que, em toda a sua extensão, esta cruze com a informação da TIN (Figura 3.3). 

O mesmo pode suceder aquando do processamento das restantes shapefiles (Banks, Flowpaths, 

XSCutLines). Toda a informação criada deve estar sobreposta à TIN e nunca deve ultrapassar os limites 

da mesma. A elevação da TIN é um elemento essencial para o cruzamento e obtenção de dados. 

 

Figura 3.3 | Exemplo de desenho da foz da linha de água: foz desenhada em local sem informação da TIN 
(imagem da esquerda); e foz desenhada em local com informação da TIN (imagem da direita) 
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2. Erros no Desenho da Camada XSCutLines 

Ao desenhar as linhas das secções transversais da camada “XSCutLines” (passo 3.6.3 da etapa 

de processamento de dados no ArcMap) deve intersectar-se os elementos referentes às camadas 

Flowpaths, Banks e River, tendo o cuidado de não intersectar outras linhas das secções transversais 

(Figura 3.4).  

 

Figura 3.4 | Exemplo de desenho de elementos da camada XSCutLines: linha (A) não intersecta todos os 
elementos necessários e linha (B) intersecta outra linha da camada XSCutLines (imagem da esquerda); e linhas 

intersectam todos os elementos necessários sem se intersectarem (imagem da direita) 

No caso do desenho dos elementos da camada “XSCutLines” para modelação de mais do que 

uma linha de água (linha de água principal e afluentes), deve ter-se a devida atenção de forma a que 

cada secção transversal intersecte os elementos necessários referentes a apenas uma linha de água, ou 

seja, as secções transversais não podem intersectar elementos de diferentes linhas de água (Figura 3.5). 

 

Figura 3.5 | Exemplo de desenho de elementos da camada XSCutlines: linha intersecta elementos referentes a 
duas linhas de água (imagem da esquerda); e linhas intersectam os elementos referentes apenas a uma linha de 

água (imagem da direita) 

 

B 

A 
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